Google Chrome 81 Critical Vulnerability

Google has announced that Chrome has a critical vulnerability called CVE-2020-6457.
This exploit allows an attacker to execute arbitrary code on your system.

The CISA (Cybersecurity and Infrastructure Security Agency) thinks it is critical enough to tell people to update right away.

https://www.us-cert.gov/ncas/current-activity/2020/04/16/google-releases-security-updates

How to Update Google Chrome

If you use Chrome and not Firefox 😉 then you will want to update as soon as you can. You will need Google Chrome 81.0.4044.113 or higher to be safe.

First go to help and “about google Chrome”

About Google Chrome

Ones I got to the about page it started to auto update for me but you may have to start it up on your computer.

Update Google Chrome

Ones it is finished it will ask you to restart Chrome.

Updating

And then go back to the abount page and check the version number and make sure it is 81.0.4044.113 or higher.

Check Google Chrome Version

Now you’re Safe

Now you’re safe until the next security vulnerability shows up.

You could also switch to Firefox or the new Chrome-based Microsoft Edge. I like both of them way more than I like Google spying on me with Chrome.


Join The Community

I hope you enjoyed this article! I am always posting new and helpful things! If you like what you see then I'd love to be able to send you more! Please subscribe to my newsletter for the latest information and exclusive content!

Would you kindly share this post?

One thought on “Google Chrome 81 Critical Vulnerability

  1. Josh

    Google Chrome is the most popular web browser on the market, and for good reason. It provides an easy to use and clean interface, solid connectivity across devices, and a massive library of extensions. That said, it’s resource-hungry and has a spotty track record when it comes to privacy. Thanks for this knowledge you have shared for us. I always appreciate everything

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *